Menu

 

CVE-2018-10243

Software: libhtp
Language: C++
Risk: medium
Type: buffer overflow

Description: libhtp 0.5.26 allows remote attackers to cause a heap buffer overflow via an authorization digest header.

Status: published